R3VLimited Forums

Go Back   R3VLimited Forums > E30 Technical Forums > General Technical

Reply
 
Thread Tools Search this Thread
Old 05-12-2019, 08:56 AM   #16
cmac2012
Noobie
 
Join Date: Dec 2018
Location: Redwood City, CA
Posts: 16
Quote:
Originally Posted by DaWildBeast View Post
Might be worth your time just to get a different harness. If the same issue persist you can at least take the question of wiring out of the mix.
That was a thought I had. Another thought was to get a new harness along with an M52. Could still find such a harness at a boneyard with some life still left. Finding an E30 325i harness that you know is good might require going new, and I've seen prices of 4 to 5 hundred.

This car has 450k approx so perhaps not the best donor. OTOH, I do own it and even a lower mileage donor should probably have new stuff put in, suspension etc. I had never given the possibility of putting in a twin cam much thought but the M20 still runs pretty strong though it eats CATs and you can tell it's getting a bit weak in the pins.

It's a dilemma, putting in just a new harness I mean, I would like to get it running but I've already thrown about $200 in new parts at it to no avail. Not that much money but the thought of those brand new parts going to a boneyard is tough. Not sure how I'm going to test the harness to identify it as the cause. I'll look into that.

Last edited by cmac2012; 05-12-2019 at 09:02 AM.
cmac2012 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC