R3VLimited Forums

Go Back   R3VLimited Forums > E30 Technical Forums > Engine & Drivetrain > Transmission & Driveline

Reply
 
Thread Tools Search this Thread
Old 05-13-2019, 08:27 PM   #1
Sonny
Banned
 
Join Date: Feb 2019
Location: Norcal
Posts: 100
Is my transmission going bad?

1985 318i G240 transmission.
4 month old Redline MTL.

Still goes in every gear. No pop outs or grinds.
I read the Bentley manual and canít figure it out. I keep hearing a clunk every shift and so after driving like a grandma for so long I started driving the car hard. I did one clutch dump in a dirt field onto the road for a minute.

There use to be a firm resistance to get in each gear and rowing while driving. I did a burnout one time and now it seems super easy to put in each gear , the lever doesnít move side to side once in gear but it seems that it wonít go all the way, even it is. Just feels like it gets in gear very quick now. Did I maybe clear out some goo or did I break something?


Also since Iíve owned the car thereís a jerk at every shift point unless I slightly ride the clutch.
Sonny is offline   Reply With Quote
Old 05-14-2019, 10:28 AM   #2
Sonny
Banned
 
Join Date: Feb 2019
Location: Norcal
Posts: 100
Fixed itself car running normal again
Sonny is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC