R3VLimited Forums

Go Back   R3VLimited Forums > E34/E28 Forums > General 5 Series Technical

Reply
 
Thread Tools
Old 06-28-2017, 05:51 PM   #1
ykarabala
Member
 
Join Date: Oct 2014
Location: Stockton/Merced
Posts: 41
Question E34 Aux Fan Not Working w AC

Hello all, like the title states, aux fan not working in my girl's 95 525i w the AC on.

I removed the 3 prong connector at the radiator and tried jumping either color for the low and high speed and the aux fan is not kicking on. When I tried jumping the 2 relays pins 30 and 86? there was also no change. All fuses are good. Does this mean the resistor is bad? Anything else I should check or am I doing something wrong? Been researching for a while and I'm stumped.. FYI, ignition on, snowflake illuminated when conducting tests.

Thank you all for the input

Last edited by ykarabala; 06-30-2017 at 02:24 AM.
ykarabala is offline   Reply With Quote
Old 06-29-2017, 11:47 PM   #2
ykarabala
Member
 
Join Date: Oct 2014
Location: Stockton/Merced
Posts: 41
Fan motor was seized. Fuse blown (I'm a noob and didn't check both sides lol) and doesn't run on low speed so resistor is out. I wired it to stay on high using a jumper wire from the high speed to a ground.

Last edited by ykarabala; 06-30-2017 at 02:20 AM.
ykarabala is offline   Reply With Quote
Old 07-08-2017, 10:28 PM   #3
325i_swap
Advanced Member
 
325i_swap's Avatar
 
Join Date: Apr 2012
Location: lemon grove
Posts: 164
Hey bro glad I was able to help you out lol (btw this is Richard)
__________________
Quote:
Originally Posted by LJ851 View Post

And why is there a penis on your vent opposite your non racist duck tape?
325i_swap is offline   Reply With Quote
Old 07-18-2017, 03:19 AM   #4
harry56
Noobie
 
Join Date: Jul 2017
Location: London
Posts: 4
thanks


บาคาร่า
harry56 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC