R3VLimited Forums

Go Back   R3VLimited Forums > E30 Technical Forums > 24V Engine Swaps > M50/52 & S50/52

Reply
 
Thread Tools Search this Thread
Old 02-06-2006, 08:07 AM   #16
Stu
R3V Elite
 
Stu's Avatar
 
Join Date: Oct 2003
Location: Winston-Salem
Posts: 4,083
Send a message via AIM to Stu
Quote:
Originally Posted by bmw332i
Peak power is at @6900rpms, and torque is at @5100rpms. My scanner has crapped the bed, so I can't post a pic of it right now. But just as soon as I "Office Space" my printer/scanner, and buy a new one, I will post it up for you guys. The dyno was done on TMS's dyna-packs in-house this last spring ('05). I"ll try and get a new scanner/printer this week, and post a pic up for you.
Sounds good, thank you.
__________________
Stu is offline   Reply With Quote
Old 02-06-2006, 04:22 PM   #17
Brew
No R3VLimiter
 
Brew's Avatar
 
Join Date: Oct 2003
Location: Maine
Posts: 3,060
Quote:
Originally Posted by bmw332i
Next time I'm out in Mass, I'll give the board in general a shout. If you guys are willing to meet me in Newbury (or thereabouts), I'd let you guys give it a spin (just as long as you'd show proof of insurance, and promise not to R3V it).
Sounds like a plan.
__________________
'91 318is
Brew is offline   Reply With Quote
Old 02-07-2006, 10:21 AM   #18
ed94r
Grease Monkey
 
Join Date: Mar 2004
Location: Virginia Beach
Posts: 375
Here's mine. S50 3.1
It did 226/230 rwhp/rwt on a DynoDynamics (similar to a mustang) last week. Many say add 10%+ to my results to approximate a Dynojet (!).

BTW: As if you can't tell, I'm not that great at hosting pictures online...
Attached Images
File Type: jpg IMG_0758_1_5_1.JPG (88.8 KB, 3379 views)
File Type: jpg IMG_0760_1_1_1.JPG (107.1 KB, 2846 views)
__________________
1988 E30/S50...now with S52; Track
1994 Miata R; ES Solo2
1998 Lexus LX470; Wife (Slee'd anyway)
2002 BMW 530i; A+ Commuter
2002 BMW 325iT; Sport/Premium 5-speed
2011 21' EconoTrailer

Last edited by ed94r; 02-08-2006 at 11:19 PM.
ed94r is offline   Reply With Quote
Old 02-07-2006, 02:31 PM   #19
Jarvis
R3VLimited
 
Join Date: Nov 2003
Location: Sudbury, MA
Posts: 2,132
Quote:
Originally Posted by ed94r
Here's mine. S50 3.1
Details, please?
Jarvis is offline   Reply With Quote
Old 02-07-2006, 03:09 PM   #20
YAN-3
R3V OG
 
YAN-3's Avatar
 
Join Date: Jan 2004
Location: NoVA
Posts: 6,012
Send a message via AIM to YAN-3
dude that bay is CLEAN!
YAN-3 is offline   Reply With Quote
Old 02-07-2006, 04:05 PM   #21
ed94r
Grease Monkey
 
Join Date: Mar 2004
Location: Virginia Beach
Posts: 375
Top to Bottom, from the significant to the mundane:

*S50 block, .040 overbore. Balanced. Maxsil Pistons.
*CNC ported head, stock but updated valvetrain. BavEngine Performance Cam. Shaved beyond what I consider a clean-up, but I don't really know what spec for shave or compression ratio. My guess is at Least 11:0.1.
*S50 exhaust manifolds, 2.5" single exhaust. No cat. Straight thru resonator and muffler. Ghetto bends.
*3.5 HFM,21.5#,AA SW. Knifed throttle body plate, TB coolant bypass.
*Homemade ABS plastic cold air box, K&N. My design keeps the hot coolant bottle shielded from the filter.
*Cosmo Racing AFPR
*VPD pulleys
*Denso IK20's, Indexed. Really smoothed it out.
*M20 Flywheel. Machined to work with the S50, but not really light. I think it was 11-12lbs..
*Fan delete
*German Castrol 0W-30. The green stuff.

When I/we did the conversion, I replaced all the sensors etc, so everythings fresh. It's got about 12K on it now. I'll post the dyno later, it made over 200 lbs/ft @1500 rpm!!!!

Ed
__________________
1988 E30/S50...now with S52; Track
1994 Miata R; ES Solo2
1998 Lexus LX470; Wife (Slee'd anyway)
2002 BMW 530i; A+ Commuter
2002 BMW 325iT; Sport/Premium 5-speed
2011 21' EconoTrailer
ed94r is offline   Reply With Quote
Old 02-07-2006, 04:10 PM   #22
Brew
No R3VLimiter
 
Brew's Avatar
 
Join Date: Oct 2003
Location: Maine
Posts: 3,060
Sounds like a monster. What are you doing for software?
__________________
'91 318is
Brew is offline   Reply With Quote
Old 02-07-2006, 05:01 PM   #23
Beej '86 325es
R3VLimited
 
Beej '86 325es's Avatar
 
Join Date: Feb 2004
Location: Indianapolis, IN
Posts: 2,639
heh heh, mine in progress...
If you're a perfectionist, don't ever start this project...
__________________
-Brandon
'86 325es S50
'12 VW GTI Autobahn DSG
'03 540i M-Sport (sold)
'08 Jeep SRT-8 (sold)

For sale:
S50 TMS chip for Schricks
Beej '86 325es is offline   Reply With Quote
Old 02-07-2006, 06:43 PM   #24
ed94r
Grease Monkey
 
Join Date: Mar 2004
Location: Virginia Beach
Posts: 375
Active Autowerks Software.

The two plots are the first and the last pulls. Found almost 5rwhp by leaning it out a bunch. Sorry for the hijack, I know this is about engine bays....
Attached Images
 
__________________
1988 E30/S50...now with S52; Track
1994 Miata R; ES Solo2
1998 Lexus LX470; Wife (Slee'd anyway)
2002 BMW 530i; A+ Commuter
2002 BMW 325iT; Sport/Premium 5-speed
2011 21' EconoTrailer
ed94r is offline   Reply With Quote
Old 02-07-2006, 08:06 PM   #25
permit
No R3VLimiter
 
Join Date: Mar 2005
Location: California
Posts: 3,363
Are you happy with your AA software? I'm so pissed off with AA, they originally sent me a flawed chip, and now the one I have (which is supposedly tuned for the engine I have) doesn't seemed to be tuned correctly at all.
__________________
permit is offline   Reply With Quote
Old 02-07-2006, 10:24 PM   #26
ed94r
Grease Monkey
 
Join Date: Mar 2004
Location: Virginia Beach
Posts: 375
Dealing with AA was so-so (the first sales guy I talked to didn't really seem to have a good memory, he kept on asking me to repeat myself on what chip I wanted). It didn't ship out for a while and when I called them on it the same sales guy who took my order couldn't remember what kind of chip I asked for and there was no documentation of it! I asked to speak with Karl (on a friends recommendation) and he set me straight. He was monotone and hurried but he got it right and it shipped promptly. I believe you should get 3 free chip edits but don't quote me.

They have a rep of running lean towards the top but that didn't happen in my case. Their software does it's job nicely.

Which HFM are you running? Does the 5 stomp give you any any codes? You are fully obd1 right? Did you specify your fuel octane needs? We get 93 in VA.

Ed
__________________
1988 E30/S50...now with S52; Track
1994 Miata R; ES Solo2
1998 Lexus LX470; Wife (Slee'd anyway)
2002 BMW 530i; A+ Commuter
2002 BMW 325iT; Sport/Premium 5-speed
2011 21' EconoTrailer
ed94r is offline   Reply With Quote
Old 02-07-2006, 10:52 PM   #27
permit
No R3VLimiter
 
Join Date: Mar 2005
Location: California
Posts: 3,363
Quote:
Originally Posted by ed94r
Dealing with AA was so-so (the first sales guy I talked to didn't really seem to have a good memory, he kept on asking me to repeat myself on what chip I wanted). It didn't ship out for a while and when I called them on it the same sales guy who took my order couldn't remember what kind of chip I asked for and there was no documentation of it! I asked to speak with Karl (on a friends recommendation) and he set me straight. He was monotone and hurried but he got it right and it shipped promptly. I believe you should get 3 free chip edits but don't quote me.

They have a rep of running lean towards the top but that didn't happen in my case. Their software does it's job nicely.

Which HFM are you running? Does the 5 stomp give you any any codes? You are fully obd1 right? Did you specify your fuel octane needs? We get 93 in VA.

Ed
Same here, we probably talked to the same guy. Had no memory of what I wanted, at all. Shipping is SLOW; took something like 9 days after I ordered the chip for it to arrive, and they charge you mad amounts for it.

I have the 540 HFM, and yes, with full OBD1. My engine light is on, and it's pumping out O2 sensor codes, which is weird since it's brand new. I was running an S50 chip before and it was saying the same thing about the O2 sensor, but I assumed it was because there was so much fuel getting through into the exhaust pipes that the sensor couldn't read correctly. However, it's still on, so I have no idea whats going on.

I sure hope they didn't make me a 93 chip. There's no pinging, but it'd still suck knowing I have the wrong chip. Ugh, time to call AA.
__________________
permit is offline   Reply With Quote
Old 02-07-2006, 11:05 PM   #28
ed94r
Grease Monkey
 
Join Date: Mar 2004
Location: Virginia Beach
Posts: 375
Make sure the 3.5 HFM "guts" are truely for the 3.5 HFM. The first 3.5 HFM that I bought had the 3" guts in it. The guy that sold it to me thought that they all had the same "guts", just that the casings were different. Well, they are most certainly not the same. A chip tuned to run the 3.5" will not run a 3" HFM.

By "guts" i mean the sensor the HFM plug plugs into. I managed to remove mine even tho they have tamper proof screws. Make double sure the 3.5 is complete and right. Hope it helps.

Ed

Curious, are you running the 21.5#'s?
__________________
1988 E30/S50...now with S52; Track
1994 Miata R; ES Solo2
1998 Lexus LX470; Wife (Slee'd anyway)
2002 BMW 530i; A+ Commuter
2002 BMW 325iT; Sport/Premium 5-speed
2011 21' EconoTrailer
ed94r is offline   Reply With Quote
Old 02-07-2006, 11:12 PM   #29
permit
No R3VLimiter
 
Join Date: Mar 2005
Location: California
Posts: 3,363
Quote:
Originally Posted by ed94r
Make sure the 3.5 HFM "guts" are truely for the 3.5 HFM. The first 3.5 HFM that I bought had the 3" guts in it. The guy that sold it to me thought that they all had the same "guts", just that the casings were different. Well, they are most certainly not the same. A chip tuned to run the 3.5" will not run a 3" HFM.

By "guts" i mean the sensor the HFM plug plugs into. I managed to remove mine even tho they have tamper proof screws. Make double sure the 3.5 is complete and right. Hope it helps.

Ed

Curious, are you running the 21.5#'s?
Yeah, I know plenty well what a non-HFM HFM runs like. Before my current one, I installed one that had obviously gone to shit, so the computer was just dumping fuel into the engine. It was bad. It's not that my engine is running poorly, it's that it seems the timing is a tad off.

Example:

When I was running the S50 chip, it ran clean, although rich, and idled nice and low. With the AA chip, there are tiny backfires anytime I release the throttle, and the idle is up in the 750 range (rather than 550 with the S50 chip). So I'm blaming the chip, not the HFM.

I'm going to go with what 325Projectz said and try to get AA to re-tune another chip to my dyno graphs. I'm hoping I won't have to go with some gnarly standalone just to get the most out of my engine--I don't have that kind of money at the moment.

Yes, #21.5.
__________________
permit is offline   Reply With Quote
Old 02-07-2006, 11:44 PM   #30
C ///M
E30 Enthusiast
 
Join Date: Oct 2003
Location: Chicago
Posts: 1,040
Send a message via AIM to C ///M
*EDITED WITH NEW PIC*
S52
S50 intake manifold
3.5" HFM
24# injectors
software
Eurosport Underdrive Pulleys
Fan Delete
s52 exhaust manifolds and center section, e36 m3 stromung rear cat-back

__________________

332iS R.I.P.

Last edited by C ///M; 04-06-2006 at 10:01 PM.
C ///M is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:29 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC