R3VLimited Forums

Go Back   R3VLimited Forums > E30 Technical Forums > Touring Technical & Discussion

Reply
 
Thread Tools Search this Thread
Old 02-11-2019, 09:58 AM   #16
earthwormjim
Grease Monkey
 
Join Date: Jul 2014
Location: California
Posts: 355
Thought I would necro this thread. A lot of the squeaks and rattles you might be hearing could very well be coming from the back seats and side bolsters. The way sounds echo in the touring, it's very hard to distinguish between the seats squeaking and the hatch. Do not adjust the hatch side pegs out too much, you risk cracking the metal they screw into. Good luck getting a replacement hatch...

I've pin pointed all of my squeaks and rattles to these points:



Items 5 and 6, these bolsters squeak a lot. Haven't quite figured out a solution, when I reinstall them the squeaks go away but come back after about a week. Perhaps some felt tape wrapped around the points where they make contact with the body?



The seat locking mechanism, number 8, where it locks onto the pin, number 16. There's quite a bit of gap in the locking mechanism, so the seat is free to move a couple of millimeters, and bounce on the pin and make a rattling sound.
Attached Images
File Type: jpg diag_5j9.jpg (74.0 KB, 61 views)
File Type: jpg diag_5ja.jpg (113.3 KB, 58 views)

Last edited by earthwormjim; 02-11-2019 at 10:07 AM.
earthwormjim is online now   Reply With Quote
Old 03-08-2019, 09:56 AM   #17
earthwormjim
Grease Monkey
 
Join Date: Jul 2014
Location: California
Posts: 355
Another update, my hatch squeaks have returned since it started raining. Not sure if coincidence or just time.

I've found that actually loosening the hatch slightly, adjusting the U-bracket for the latch downward, so that it doesn't pull so hard on the hatch completely removed my squeaks. We'll see how long this lasts, but going on 4 days now with zero squeaks.

I also used some gumi fledge on all of the hatch seals and my door seals too. Could be the combination of loosening the hatch slightly, and lubing the seals which removed the squeak. I'm thinking with the hatch too tight, you end up with metal and metal contact, from compressing the seals too much.

Only rattle/squeak left is something either in the engine bay or in my dash. It's very high pitched, but relatively quiet, and goes away after I drive 1-2 miles. Does not seem to be engine speed related. Could be the ECU, the whole glovebox area is pretty chintzy.
earthwormjim is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC