R3VLimited Forums

Go Back   R3VLimited Forums > E30 Technical Forums > General Technical

Reply
 
Thread Tools Search this Thread
Old 12-17-2018, 04:38 PM   #1
NEOe30
E30 Addict
 
Join Date: Jun 2016
Location: Mentor, Ohio
Posts: 415
Click, but no crank. NEW STARTER + BATTERY. (Data included)

Hey all,
trying to get the e30 running. Car is an m50nv swap (manual) into a late model e30, I have a new battery (1 month) and a used starter which I had bench tested at Oreillys twice. When I turn the key my fuel pump primes and my injectors prime as well. All lights work etc. When I turn the key to the start position the starter clicks once and does not continue to turn, or turn over the engine at all. Starter is wired with the 12V and Alternator large wires on the + post, the black/yellow signal wire on bottom post and black/green on the top post. Which I'm 95% sure is correct, they only fit that way. I collected the following data while doing some electrical tests.

I should add I’m running MS3x full standalone

*To add, I have tried jumping the terminals with a screwdriver and also with pins 11 and 14. Using the pins caused the same result while jumping the terminals led to a small spark but not even a click from the starter. The voltage drop between the ignition switch wire and positive terminal/battery is the only thing that stuck out to me but was unsure if that drop is normal between the two.



Normal Conditions
----------------------------------
Battery -12.18V
Starter -12.17V
Ignition Switch Wire on Starter - 9.29V (Car is trying to start, key turned)



While On 10amp 12V Charger
------------------------------------
Battery - 12.61V
Starter - 12.61V
Ignition Switch Wire on Starter - 9.55V (Car is trying to start, key turned)



Voltage Drop Test (Hours later, after slow charge)
-------------------------------------

Battery - 12.85V
While attempting to crank - 12.45V

Battery (On Charger) - 13.52V
While attempting to crank (On Charger) - 12.8V



Some Ground Resistance Testing
---------------------------------------
Negative to block - 15ohm
Starter housing to block - 5ohm
Starter housing to negative - 15ohm

Last edited by NEOe30; 12-18-2018 at 08:45 AM.
NEOe30 is offline   Reply With Quote
Old 12-17-2018, 06:54 PM   #2
KIRIEIW
No R3VLimiter
 
KIRIEIW's Avatar
 
Join Date: Dec 2012
Location: Nor Cal
Posts: 3,125
I didn't read it but I'll just state the obvious, check that the engine isn't seized? Try turning it over with a 22mm from the crank bolt. After that I'd start checking ground connections.
__________________


1992 M tech 2 Convertible - S50 Swap
1992 e34 Touring- Currently Building.. S50 Swap
1995 e36 M3 Mugello Red - S50
1991 325i Convertible Laguna Green (SOLD)
1987 325i (SOLD);1992 M tech 2 Convertible (SOLD)
1988 325i Convertible Alpine White (SOLD)
1991
Brilliantrot Convertible 80k Miles (SOLD)
1992 325i Convertible Schwarz (SOLD)
1992 318i Convertible Project-Finished (SOLD)
KIRIEIW is offline   Reply With Quote
Old 12-17-2018, 09:54 PM   #3
e30davie
E30 Enthusiast
 
Join Date: Apr 2016
Location: Australia
Posts: 1,190
Negative to block - 15ohm
Starter housing to block - 5ohm
Starter housing to negative - 15ohm

These should all be zero ohms. So yep check your grounds as suggested above.
e30davie is offline   Reply With Quote
Old 12-18-2018, 07:49 AM   #4
NEOe30
E30 Addict
 
Join Date: Jun 2016
Location: Mentor, Ohio
Posts: 415
Quote:
Originally Posted by KIRIEIW View Post
I didn't read it but I'll just state the obvious, check that the engine isn't seized? Try turning it over with a 22mm from the crank bolt. After that I'd start checking ground connections.
Thank you for the suggestion! Was actually the first thing I did before going to get the starter tested (again).

Quote:
Originally Posted by e30davie View Post
Negative to block - 15ohm
Starter housing to block - 5ohm
Starter housing to negative - 15ohm

These should all be zero ohms. So yep check your grounds as suggested above.
Thanks, will do. I know they aren’t necessarily high, but wasn’t sure if any was acceptable. Will get to cleaning all my grounds up and report!

Last edited by NEOe30; 12-18-2018 at 08:41 AM.
NEOe30 is offline   Reply With Quote
Old 12-18-2018, 03:27 PM   #5
NEOe30
E30 Addict
 
Join Date: Jun 2016
Location: Mentor, Ohio
Posts: 415
Car started! now just to sort some fueling issues... Main culprit looked to be rear grounding cable in trunk, however I cleaned all the connections I could and now most resistances are < 0.2ohm! Thanks
NEOe30 is offline   Reply With Quote
Old 12-18-2018, 08:46 PM   #6
e30davie
E30 Enthusiast
 
Join Date: Apr 2016
Location: Australia
Posts: 1,190
Happy Days.
e30davie is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC