R3VLimited Forums

Go Back   R3VLimited Forums > General Forums > Members Rides

Reply
 
Thread Tools Search this Thread
Old 04-15-2019, 08:16 PM   #1
SethB
Member
 
SethB's Avatar
 
Join Date: Feb 2015
Location: Pennsylvania
Posts: 69
Seth's 1989 Alpinweiss II 325i

Hey all,
I've been meaning to start a ride thread since I got my first E30, but I never seem to get around to it. I picked up a new car in January and figured I should take advantage of a fresh start to get a thread started.

This car has a fun origin story. From the vehicle history, it spent most of it's life in the DC area, at least up through 2000, accumulating just under 135,705 miles. At some point after that, at 154,234 miles (unless the odometer gears broke earlier), it got parked in a field and left for a little while. The guy I bought it from found it in August 2018, and brought it to New Jersey. Here are the pictures he passed on to me from when he found the car.





The PO cleaned up the car, got it running, and did some maintenance. New battery, alternator, timing belt, water pump, clutch, oil change, reman SI and cluster boards (although not new odometer gears?), etc. He installed a Raceland coilover kit (too low + bouncy for my taste), and installed a homemade oil pan shield. He also cleaned the interior really nicely, and buffed (and overbuffed) the exterior. Overall, he treated the car well, made it look okay, and got it running decently. And then probably made out like a bandit when he sold it to me.

I'd been looking for a local, white 325i for about a year. I wanted something fairly original, with a clean title, and most importantly, as little rust as possible. I dealt with massive rust issues on my 325ix, already have an R-title 325i with enough rust of it's own, and figured if I was going to buy another E30, I didn't want to do much (or any) rust repair. Finding a clean E30 that isn't overpriced anymore is getting rare, but this one popped up an hour away and checked all the right boxes.I drove out to see it the night the CL ad went up, and convinced my wife to go out with me the next night to pick it up. Here it is on the way home that night, when we stopped at Peddlerís village to see the Christmas lights and earn some points back with the wife.



Finally back a home in the sunlight the next morning:



Enough for a first post, Iíll catch up to itís current status over the next few days.
__________________


ClassicBimmerBits.com

Garage:______________________________________
-1989 Alpinweiss II 325i - Other Daily Driver
-1989 Zinnoberrot 325i - Daily Driver
-1974 2002 - Weekender
-1989 325ix - Totalled
-1981 320i - Sold
-1986 Porsche 944 Turbo - Sold
SethB is offline   Reply With Quote
Old 04-16-2019, 02:35 AM   #2
mike.bmw
Mod Crazy
 
Join Date: Dec 2015
Location: VA, USA
Posts: 710
Looking good! I like D-force wheels on e30s.
mike.bmw is online now   Reply With Quote
Old 04-16-2019, 11:24 AM   #3
SethB
Member
 
SethB's Avatar
 
Join Date: Feb 2015
Location: Pennsylvania
Posts: 69
Thanks! I've been casually trying to figure out what those wheels were, you've solved the mystery.

I was just looking through your build thread, your 318is is beautiful! That's a remarkably clean car, nice work.

Quote:
Originally Posted by mike.bmw View Post
Looking good! I like D-force wheels on e30s.
__________________


ClassicBimmerBits.com

Garage:______________________________________
-1989 Alpinweiss II 325i - Other Daily Driver
-1989 Zinnoberrot 325i - Daily Driver
-1974 2002 - Weekender
-1989 325ix - Totalled
-1981 320i - Sold
-1986 Porsche 944 Turbo - Sold
SethB is offline   Reply With Quote
Old 04-18-2019, 07:30 PM   #4
SethB
Member
 
SethB's Avatar
 
Join Date: Feb 2015
Location: Pennsylvania
Posts: 69
Bringing the car from NJ into PA meant getting it through safety/emissions inspection. There was a bunch of stuff it needed even before trying to get stickers. The speedo/odometer didnít work, there were a bunch of lights out in the cluster, a turn signal and fog light were out, etc. I had a cluster with new odometer gears and a working speedo, so I pulled it apart, matched the mileage, and ordered new bulbs. Since some of the exterior bulbs needed replacing, I figured Iíd replace them all while I was at it. The driver side taillight was broken, so I replaced that as well.





At this point, I figured it was ready to send into inspection and see what goodies they could find. The report came back cleaner than I expected: driver side outer tie rod, and reverse lights were out. I got a little carried away with the tie rod. When I pulled the boot off the inner tie rod, there was a lot of oil in the boot, and so I ended up pulling the steering rack and rebuilding it. Turns out itís tedious but really not that bad, and the $50 rebuild kit is way cheaper than a rebuilt rack. I documented it on my website if anyone is interested in doing it too.

E30 Steering Rack Rebuild How-To



The reverse light issue had me puzzled for a minute. Iíd replaced the bulbs when I did the others. Then I remembered that the Autocheck said the car was an auto transmission, so it had been swapped at some point. Pulling the shift boot off revealed a couple of issues. First, it was missing the rubber boot, which explained why the engine sounded so loud on the drive home. 2nd, the auto wiring harness had been butchered, chopped up and spliced incorrectly. It took me a while to sort it out, but after separating everything and looking it over, the damage wasnít too bad, the plug for the manual reverse light switch was still intact, and I just needed a new reverse light switch cable. Fortunately, in my hoard of spare parts, I had a cable and a reverse light switch attached to a rusted out old ix tranny thatís beyond salvageable.

From there however, things took a crappy turn. When I got under the car to see if it had a working reverse light switch, I found out that it ďhadĒ one, but broken, and apparently drilled out and completely destroyed. Whoever broke made an absolute mess trying to remove it, with no flats left to turn it out with, and drilled out large enough that what was left crumbled trying to grab it with vise-grips. After a couple of hours trying to get it out and cursing the PO, I decided thereís no way itís coming out without dropping the tranny. I wasnít exactly in the mood to take that on just to get the reverse lights working. The PO said heíd done the clutch, so Iím a little curious to pull it off and see whatís in there.

At this point, I decided to get a little more creative. After an Amazon order and a trip to Home Depot, I got started. I figured that if I couldnít get the signal from the tranny itself, I could use the shift lever itself. I bent up a little bracket to mount to the two speed clips in front of the hole for the shift lever and hold a microswitch in place to get activated when the lever is in the reverse position. It's low profile enough to fit under the center console and boot, and it worked well enough to get through inspection!







That catches up to the present pretty well. My CATuned coolant hoses just arrived, along with a left rear bumper strip, thermostat (from the running temp I think the PO installed a too-low temp thermostat), and a lock cylinder rebuild kit (the key only works the ignition right now). After that I think Iíll tackle the suspension and figure out what to replace the Racelands with.
__________________


ClassicBimmerBits.com

Garage:______________________________________
-1989 Alpinweiss II 325i - Other Daily Driver
-1989 Zinnoberrot 325i - Daily Driver
-1974 2002 - Weekender
-1989 325ix - Totalled
-1981 320i - Sold
-1986 Porsche 944 Turbo - Sold
SethB is offline   Reply With Quote
Old 04-18-2019, 08:55 PM   #5
rzerob
R3VLimited
 
rzerob's Avatar
 
Join Date: Jun 2013
Location: PA
Posts: 2,024
I did the same thing you did with the micro switch to my corvette for my two-step.
__________________
How to remove, install or convert to pop out windows
http://www.r3vlimited.com/board/showthread.php?t=297611


Could be better, could be worse.
rzerob is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2004 - 2020 R3VLimited LLC